>

Unable to make an opportunity a live job

Dave Harvey -

Issue: 

Unable to make an opportunity (a job at quote status) live.

Error message: 

None.

Cause:

It could be that your user account permissions do not allow you to create live jobs.

It could be that the client (your customer) is still a prospect. You cannot create a live job for a prospect - your customer must be a full client. You will be asked for an account code when you promote a prospect to a client - this should match the code used in your accounts system.

Resolution: 

Change your user permissions (contact your local Synergist administrator) and make sure your customer is a full client in Synergist.

Have more questions? Submit a request

0 Comments

Please sign in to leave a comment.
Powered by Zendesk